Appreciating Good Work!

Hi Folks! I jus' peeped into your website looking at then CMS and why it was intended to. That really sounds good. But Can I use it on my dedicated server too? Or is that intended only to be used o...

Id #1610 | Release: None | Updated: Jun 5, 2013 at 11:19 PM by GuruprasadMe | Created: Jun 5, 2013 at 11:19 PM by GuruprasadMe

Not an open source project?

Hi, The source code of the AzureBrite.Core DLL is missing. Is this deliberate ? Is AzureBrite an open source project? Regards Jérôme

Id #1588 | Release: None | Updated: Oct 9, 2013 at 11:33 PM by bbqchickenrobot | Created: May 19, 2013 at 10:22 AM by jpiquot

Evaluating features

Hi, I am evaluating some features of AzureBrite. I did not find some important information in the web. For example: The web says that is comptible with Azure Services, but concretely it is with A...

Id #1583 | Release: None | Updated: May 9, 2013 at 7:31 AM by tacheleu | Created: May 9, 2013 at 7:31 AM by tacheleu

No sub menu for default theme

No sub menu for default theme. Missing CSS.

Id #1430 | Release: None | Updated: Feb 6, 2013 at 2:39 AM by azurebrite | Created: Feb 6, 2013 at 2:39 AM by azurebrite

Editor menu missing delete button

Editor menu missing delete button(/settings/editormenu)

Id #1429 | Release: None | Updated: Feb 5, 2013 at 5:05 PM by azurebrite | Created: Feb 5, 2013 at 5:05 PM by azurebrite

Forum module

For every new reply, the original post should go up and be the first.

Id #1427 | Release: None | Updated: Jun 14, 2013 at 6:56 AM by azurebrite | Created: Feb 4, 2013 at 6:15 PM by azurebrite

Comments module

It only works, on secondary pages, like blog posts... It's the purpose, but shoudn't have error message, when installed on a primary page.

Id #1426 | Release: None | Updated: Feb 4, 2013 at 6:13 PM by azurebrite | Created: Feb 4, 2013 at 6:13 PM by azurebrite

  • 1-7 of 7 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items